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Assalammualaikum w.b.t , Salam Sejahtera dan

Salam Perak Amanjaya,

Persekitaran Geographic Information System (GIS) di Negeri Perak dilihat
semakin berkembang pesat apabila kebanyakan jabatan dan agensi di Negeri
Perak telah mengaplikasikan penggunaan GIS di dalam pelaksanaan kerja
harian mereka. Antara jabatan dan agensi di Negeri Perak yang komited
dalam mengaplikasikan GIS adalah PLANMalaysia@Perak (Jabatan
Perancangan Bandar dan Desa), Jabatan Kerja Raya (JKR), Jabatan Pengairan
dan Saliran (JPS), Jabatan Mineral dan Geosains (JMG) dan lain-lain jabatan
serta agensi yang terlibat.

Unit PerakGIS memainkan peranan penting dalam memperluas dan
menyeragamkan penggunaan GIS di dalam pentadbiran negeri. Bagi
merealisasikan tujuan tersebut, penambahbaikan pengurusan GIS dan pusat
GIS negeri perlu dilaksanakan. Pengurusan pembangunan GIS di Negeri Perak
perlu disusun semula bagi memastikan pengaplikasian GIS dapat digunakan
secara optimum sekaligus memberi impak yang positif dalam pembangunan
Geospatial di Negeri Perak.

Pihak MaCGDI telah membantu kerajaan Negeri Perak bagi melaksanakan
Kajian Pelan Induk Pembangunan Geospatial Negeri Perak (2017-2021).
Kajian ini merupakan pelan perancangan pembangunan pusat GIS yang
meliputi maklumat serta strategi yang ingin dilaksanakan dan dicapai dalam
jangka masa lima (5) tahun. Diharap kajian ini dapat mengukuhkan
kedudukan Unit PerakGIS sebagai Pusat Pangkalan Data Geospatial Negeri
Perak.

Unit PerakGIS juga bertanggungjawab dalam menyebarkan maklumat GIS
menerusi penerbitan Buletin Geospatial Negeri Perak. Edisi ini merupakan
edisi pertama bagi tahun 2017 yang mengandungi aktiviti - aktiviti yang
dijalankan sepanjang Disember 2016 hingga Mei 2017. Selain itu, edisi ini
juga memuatkan latihan berkenaan Quantum GIS, maklumat berkaitan ICT
dan maklumat berkaitan GIS, serta memuatkan modul geologi dan utiliti yang
terdapat dalam Peta Interaktif PerakGlS, tidak ketinggalan juga perkara baru
dalam Sistem e-Desa.

Diharap edisi kali ini dapat memberi manfaat kepada pembaca semua.

Sekian, terima kasih & selamat membaca.

Rohani
Pengarah,
PLANMalaysia @ Perak

abata

binti Md Hashim

n Perancangan Bandar dan De:




ETIKA PENGGUNAAN MEDIA SOSIAL
o/1=;|PEGAWAI AWAM ¢

8 AMALAN TERBAIK PENGGUNAAN

JARINGAN MEDIA SOSIAL BAGI

SEKTOR AWAM

. SEMUA PEGAWAI AWAM ADALAH TERIKAT DENGAN TERMA DAN SYARAT YANG TERKANDUNG DALAM
PERATURAN - PERATURAN PEGAWAI AWAM ( KELAKUAN DAN TATATERTIB ) 1993 ( PINDAAN 2002 )

2. PRINSIP - PRINSIP PENGGUNAAN MEDIA SOSIAL OLEH PEGAWAI AWAM SAMA ADA DALAM URUSAN RASMI
ATAUPUN PERIBADI ADALAH SAMA SEPERTI YANG TERPAKAI BAGI MEDIA - MEDIA YANG LAIN.

3. PEGAWAI AWAM DILARANG MENGGUNAKAN MEDIA SOSIAL UNTUK TUJUAN PERIBADI SEMASA WAKTU
PEJABAT SAMA ADA MENERUSI PERALATAN KOMPUTER / ALAT MUDAH ALIH YANG DIBEKALKAN OLEH
PEJABAT / MELALUI PERALATAN PERIBADI.

4. PEGAWAI AWAM BOLEH MENGGUNAKAN MEDIA SOSIAL SECARA PERIBADI DI LUAR WAKTU PEJABAT TETAPI
PERLU BERHATI - HATI SUPAYA TIDAK MENDEDAHKAN SEBARANG MAKLUMAT RASMI.

5. SEBARANG KOMEN MENGENAI ISU - ISU YANG MELIBATKAN AGENSI ATAU YANG BERBENTUK SERANGAN
PERIBADI HENDAKLAH DIELAKKAN.

6. KETETAPAN DAN SENSITIVITI MAKLUMAT YANG INGIN DI SAMPAIKAN HENDAKLAH DISEMAKTERLEBIH
DAHULU SEBELUM DIHANTAR.

7. PEGAWAI AWAM PERLU MEMASTIKAN PERKONGSIAN DAN PENGGUNAAN MAKLUMAT YANG BERKAITAN
DENGAN HAK CIPTA DAN HARTA INTELEK TELAH MENDAPAT KEBENARAN DARIPAHA PIHAK YANG
BERKENAAN.

8. SEKIRANYA TERDAPAT KESILAPAN PADA SEBARANG MAKLUMAT YANG TELAH DIHEBAHKAN, AKUI PADA
UMUM, BUAT PEMBETULAN DAN MOHON MAAF KEPADA PIHAK YANG BERKAITAN SECARA TERUS DALAM
LAMAN SOSIAL YANG TERLIBAT.

Untuk keterangan lanjut sila layari portal MAMPU
WWW.mampu.gov. my/ms/penerbitan-mampu/send/2-buku/49-penerapan-etika-penggunaan-media-sosial-dalam-sektor-awam
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PETA INTERAKTIF PERAKGIS

Sambungan dari edisi 2/2016..
Modul 14 : Geologi
Modul ini mengandungi lima (5) lapisan data yang dibekalkan oleh Jabatan Mineral dan Galian (JMG) Negeri Perak

iaitu Bukit Batu Kapur, Kawasan Kuari, Sumber Mineral, Lombong Galian dan Lithology. Perincian bagi modul ini
hanya dapat diakses oleh pihak pengurusan tertinggi sahaja.
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Rajah 1 : Paparan lokasi kawasan Bukit Batu Kapur di Daerah  Rajah 2 : Paparan lokasi kawasan Kuari di Daerah Manjung
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Rajah 3 : Paparan lokasi kawasan Sumber Mineral di Daerah  Rajah 4 : Paparan lokasi kawasan Lombong Galian di Daerah
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Rajah 5 : Paparan perincian kawasan Lithology di Daerah Kuala Kangsar
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PETA INTERAKTIF PERAKGIS
Modul 15 : Utiliti

Modul ini mengandungi maklumat-maklumat utiliti yang dibekalkan oleh berlainan agensi. Terdapat lima (5)

lapisan data bagi modul ini iaitu :-

Sub Modul Perincian
Komunikasi Menara Telekom
Elektrik Talian Elektrik

Power Plant

Stesen Talian Elektrik
Pengurusan Alam Kawasan Pembentungan
Sekitar

Pengurusan Sisa Pepejal

Minyak dan Gas Stesen Laluan Gas

Pengurusan Air Saluran Paip Air

Agensi

Suruhanjaya Komunikasi dan Multimedia Malaysia

(SKMM)

Tenaga Nasional Berhad (TNB)

PLANMalaysia@Perak
(Jabatan Perancangan Bandar dan Desa)

Lembaga Air Perak (LAP)

Nota : Bagi sub modul Pengurusan Air hanya dapat diakses oleh pihak pengurusan tertinggi sahaja.
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Rajah 2 : Paparan lokasi Stesen Talian Elektrik di Daerah Hulu
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Rajah 3 : Paparan lokasi Kawasan Pembentungan di Daerah

Larut Matang

Rajah 4 : Paparan lokasi Stesen Laluan Gas di Daerah
Manjung
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QUANTUM GIS

GEOPROCESSING TOOLS

Untuk edisi kali ini, pengguna akan mempelajari bagaimana untuk menggunakan Geoprocessing Tools untuk
membuat analisis sesuatu data. Antara kaedah yang akan dipelajari adalah :-

1. Buffer

2. Intersect

3.Cip

4. Union

5. Symmetrical Difference
6. Difference

7. Dissolve

Pada kali ini kita akan mempelajari kaedah Buffer, manakala bagi Intersect, Clip, Union, Symmetrical Difference,
Difference dan Dissolve akan dipelajari pada edisi akan datang.
Buffer

Buffer zone adalah alat untuk mengenalpasti kawasan yang termasuk di dalam lingkungannya dengan jarak yang
ditentukan oleh pengguna. Buffer boleh dihasilkan menggunakan data yang berbentuk polygon, point dan line.

a) Buffer menggunakan Polygon Centroids

1) Mulakan aplikasi QGIS dan masukan Layer yang sedia ada

2) Klik pada Vector > Geometry Tools > Polygon Centroids

3) Klik pada Input polygon vector layer

4) Klik Browse dan pilih lokasi yang ingin di simpan serta nama Output/File dan klik OK.

Eﬂﬁwwwmm Project Edit View Layer Settings Phugns Vector Raster Database Web Processing Help
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Simplify Geometries...
Densify Geometries... (ad: Selected

$° Multipart to Singleparts... ‘ ter Kinta

§° Singleparts to Multipart...

Output point shapefile
ata Negeri Perak/1 Kadaster 2017/Centroids Kinta.shp.

% Add result to canvas

0 0% | | (
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Sebelum Selepas
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QUANTUM GIS

5
6
7
8

Klik pada Vector > Geoprocessing Tools > Buffer

Pilih Input Vector (nama layeryang pengguna create di Polygon Centroids)

Tetapan segments to approximate boleh kekalkan dalam lima (5)

Buffer Distance bergantung kepada tetapan units sesuatu data sama ada dalam meter atau kaki
(contoh 0.0001 bersamaan dengan 10 meter)

9) Masukkan Output shapefile dengan nama yang bersesuaian, kemudian klik OK.
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‘ Input vector layer

Centroids Kinta
Use only selected features

Segments to approximate s

® Buffer distance 0.0001
Buffer distance field

[necert

Dissolve buffer resuts
Output shapefile
legeri Perak/1 Kadaster 2017/Buffer Kadaster Kinta.shp

% Add result to canvas
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b) Buffer menggunakan Data Sedia Ada

Pengguna juga boleh menggunakan data sedia ada tetapi data tersebut perlulah di dalam bentuk point.

1) Klik pada Vector > Geoprocessing Tools > Buffer

2) Pilih Input Vector (nama layer yang dalam bentuk point)

3) Tetapan Segments to approximate boleh kekalkan dalam lima (5)

4) Buffer Distance bergantung kepada tetapan units sesuatu data sama ada dalam meter atau kaki
(contoh 0.0009 bersamaan dengan 90 meter)

5) Masukkan Output shapefile dengan nama yang bersesuaian, kemudian klik OK.
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bersambung pada edisi akan datang...
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e-Desa
sambungan dari edisi 2/2016..

Profil kampung e-Desa

Untuk makluman, paparan ini boleh diakses oleh pengguna awam dan perincian secara jelas hanya boleh diakses
oleh ketua kampung yang mempunyai ID Pengguna dan Katalaluan yang telah dibekalkan oleh Unit PerakGlIS.

Seterusnya, pengguna akan mempelajari bagaimana untuk melihat maklumat e-Desa ini mengikut pilihan

kampung. Lihat langkah-langkah di bawah :

1. Klik pada menu Modul Kampung, kemudian
klik profil kampung

2. Paparan peta Negeri Perak, klik pada Daerah ‘contoh Daerah : Kerian’

3. Tulis nama kampung ‘contoh kampung : Parit Sungai Melan; kemudian
klik cari

AL ST it Pera ngKat13, T~ N =
‘\5" ~ & s MN Bangunan Perak Techno Trade Centre (PTTC), { - Perkes
v g 7 Bandar Meru Raya, Jalan Jelapang 30020 Ipoh, Perak

Laman Utama Mengenai Kami Modul Kampung Modul Produk Manual Pengguna Hubungi Kami Admin

Keterangan Modul
Profil Kampunq

Rekod Data: (95)
= 1 Ksnim::mms:w(uuc-u)
Bl Nama Kampung KKK

[1]  Kampung Parit Mat Keling Kampung Parit Mat Keling
2]  Kampung Parit Hussin Kampung Parit Hussin
3] Kampung Parit Air Hitam Kampung Parit Air Hitam
[4]  Kampung Masjid Tinggi Kampung Masjid Tinggi
[S]  Kampung Sungai Bogak Kampung Sungai Bogak
[s]  Kampung Sungai Dungun Kampung Sungai Dungun

Khamis : 6 Julai 2017.

BERITA TERKINI Qﬂ

Semak acara terkini, berita dan aktiviti:

Mukim Bagan Serai

1) Kampung Parit Haji Aman
Mukim Beriah

1) Kampung Parit Lebai Kadir
Mukim Bagan Tiang

1) Kampung Parit Tok Ngah Atas
Mukim Gunung Semanggol

1) Kampung Padang Lalang

HULU PERAK

SELAMA

KERIAN

4. Hasil paparan portal kampung : Selamat datang ke Kampu

P>\ Y

g : —
SELAMAT DATANG KE KAMPUNG BATU 14/PARIT SUNGAI MELAN
adbiran

Aktiviti Projek
21l §d 1  r—

5 3 ’-: -l
About Administrator

PERIHAL KAMPUNG

Pegawai Daerah Tuan Mohd Sabli bin Bakri

Penghulu Mukim Tuan Haji Abdullah Bin Yusof Log Masuk Pengguna
Nama Kampung Kampung Batu 14/Parit Sungai Melan

Daerah dan Mukim KERIAN KUALA KURAU »
Parlimen / DUN Parit Buntar / Kuala Kurau \ -
Ketua Kampung Abu Bakar b. Jumn

No. Telefon 014-2478391

SEJARAH KAMPUNG

Diawal pembukaannya kampung ini merupakan kawasan hutan pesisir pantai yang ditumbuhi dengan pohon api-

ng Batu 14/ Parit Sungai Melan

api_dan tumbuhan pantai. Ditebana tebas diiadikan sebagai tempat kediaman dan bercucuk tanam oleh

BULETIN GEOSPATIAL PerakGIS
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e-Desa

Perincian bagi menu portal kampung

Terdapat tujuh (7) menu utama pada paparan portal kampung iaitu :

.| 1. Perihal Kampung:
Memaparkan perincian bagi sesebuah kampung

Daftar Masuk Pengguna Berdaftar
 ID Pengguna
» Katalaluan

Pegawai Daerah
Penghulu Mukim
Nama Kampung
Daerah dan Mukim
Parlimen / DUN
Ketua Kampung
Nombor Telefon

Taburan Bangsa
Bangsa
Bilangan
Jumlah Bangsa
Peratusan
Taburan Jantina
NEE]
Bilangan
Jumlah Jantina
Peratusan

by | 2. Pentadbiran:
Memaparkan organisasi pentadbiran kampung.

Nama Parlimen
Ahli Parlimen
Jawatan
Alamat Pejabat
Nombor Telefon

Nama Dun

Ahli Dun
Jawatan
Alamat Pejabat
Nombor Telefon

Nama
Jawatan
Perincian Jawatan

akan bersambung di edisi seterusnya..
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INFO GIS

Pelan Induk Negeri Pembangunan Geospatial Negeri Perak (PIPGNP) 2017-2021

Pelan Induk Pembangunan Geospatial Negeri Perak (PIPGNP) merupakan salah satu inisiatif pihak MaCGDI untuk
membantu pembangunan GIS Negeri Perak. Pelan induk ini akan dijadikan panduan bagi unit PerakGIS untuk
merangka dan merancang aktiviti GIS secara inklusif bagi tempoh lima (5) tahun bermula dari tahun 2018 hingga
2022.

Justeru, pihak Kementerian Sumber Asli dan Alam Sekitar telah menyalurkan sejumlah peruntukan melalui Unit
Perancang Ekonomi Negeri Perak (UPEN) untuk melaksanakan tujuan tersebut. Kerajaan Negeri Perak pula telah
melantik  Uni-Technologies Sdn. Bhd. (syarikat di bawah pengurusan Universiti Teknologi Malaysia) untuk
mengendalikan kajian ini setelah melalui proses sebut harga seperti yang telah ditetapkan dalam Pekeliling
Perbendaharaan Malaysia.

Kajian Pelan Induk ini melibatkan pelbagai agensi di pelbagai peringkat di Negeri Perak, dengan pelbagai latar
belakang dan kepakaran yang berbeza. Sehubungan itu, adalah penting untuk mengenalpasti dan mewujudkan
modus operandi yang menyeluruh bagi mengendalikan pengurusan kajian ini. Projek kajian PIPGNP telah
mengambil beberapa pendekatan yang secara umumnya dapat dibahagikan kepada tiga (3) bahagian iaitu
penilaian baseline, penyediaan pelan pembangunan strategi dan penyediaan pelan pelaksanaan strategi seperti
yang ditunjukkan dalam Jadual 1. Aktiviti-aktiviti bagi setiap fasa ini adalah seperti yang ditunjukkan pada Rajah 1.

Fasa yang berkaitan

Peringkat

. Orientasi
Peringkat 1 : 2. Penyelidikan dan kajian . Penilaian awalan keseluruhan
Penilaian keperluan 2. Penilaian sokongan institusi
baseline . Penilaian dan semakan sedia ada
. Analisis keperluan dan . Analisis infrastruktur
jurang geospatial sedia ada
. Rekabentuk konseptual . Rekabentuk konseptual
sistem sasaran sistem
. Kajian kos dan sumber

Pembentukan cadangan
Peringkat 2 : pelan induk . Perancangan strategi
Pembangunan 2. Pengenalpastian inisiatif
strategi utama program

Pembentukan cadangan
Peringkat 3 : pelan induk . Pembangunan pelan tindakan
Pelaksanaan 2. Pembangunan pelan
strategi pemantauan

Dokumentasi . Semakan draf serahan
dan serahan 2. Pengendorsan dokumen
. Mendokumen dan mencetak
PIPGNP (2017-2021)
. Serahan PIPGNP
(2017-2021)

Jadual 1 : Kerangka Kerja Kajian
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INFO GIS
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AKTIVITI

AKTIVITI UNIT PERAKGIS DARI JANUARI HINGGA MEI

Nama : Kursus ArcGIS Server

Tarikh : 10 Januari 2017 - 12 Januari 2017

Tempat : Pusat Internet 1 Malaysia, Kampung Dato Ahmad Said, Ipoh, Perak.

L—! Rukun Negaf-= ¢
,,7 T |

AV £

: Lawatan Teknikal ke PLANMalaysia@Negeri Sembilan (Jabatan Perancangan Bandar dan
Desa Negeri Sembilan)

: 16 Januari 2017
Wisma Negeri, Negeri Sembilan
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AKTIVITI

Nama : Lawatan Teknikal ke Pusat PeGIS
Tarikh : 14 Februari 2017

Nama : Seminar Kesedaran ICT
Tarikh : 30 Mac 2017
Tempat : SUK Perak,lpoh
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AKTIVITI

- Pengemaskinian Sempadan Kampung & Bengkel e-Desa bagi Daerah Kampar, Muallim,

Hilir Perak dan Bagan Datuk.

Tarikh : Februari - Mei 2017
Tempat : Pejabat Penghulu Mukim Daerah dan Pusat Internet 1 Malaysia

Nama

14 BULETIN GEOSPATIAL PerakGIS |
Edisi 1/2017




geographical information system

Unit PerakGIS Negeri Perak.Tingkat I3, Perak Techno Trade Centre (PTTC) .0ff Jalan Jelapang.Bandar Meru Raya. 30020 Ipoh.Perak Darul Ridzuan.
05-0262581 / 05-5264308 - www.perakgis.my - sgdcperakgis@gmail.com



